System requirements for the Malwarebytes Toolset