Version compatibility error message with Endpoint Protection and macOS