To protect your personal data, your account requires two-factor authentication (2FA) to verify your identity when signing in. Each time you sign in, a verification code is automatically sent to your registered email.
Symptom
You don't receive a verification code email after entering your credentials to sign in to your account.
Cause
Your email service provider is marking our verification emails as Spam or Junk.
Resolution
- Add accounts@malwarebytes.com to your Contact list. Verification emails are sent from this address, and adding it to your contact list indicates it is a valid address.
- Find our emails in your Junk or Spam folder, and mark them as safe by selecting Not Junk, Not Spam, or the available similar option.
- If the previous options don't work, reach out to your email service provider and let them know that emails from accounts@malwarebytes.com are valid and safe.