End of database updates for Malwarebytes Anti-Malware for Mac v1.2.6 and earlier

Document created by jgolomb Employee on Oct 26, 2018
Version 1Show Document
  • View in full screen mode

We have done our best to support older versions of Malwarebytes Anti-Malware for Mac, but certain technical bugs mean that we can no longer push database updates to v1.2.6 and earlier. Refer to the Malwarebytes Lifecycle policy for more information. 

 

If you scan with an older version of Malwarebytes Anti-Malware, you may see the following detection:

Image of Database Outdated in Malwarebytes Anti-Malware for Mac scan.

 

The above detection is not actually malware, but a prompt for customers to download the latest Malwarebytes version. We recommend you upgrade to Malwarebytes for Mac to protect your device from current and advanced threats. Any hardware capable of running macOS 10.10 is able to run Malwarebytes on Mac devices.

 

Additional information

Attachments

    Outcomes