Client information and Active Directory Organizational Unit not in sync

Document created by vbariteau Employee on Mar 7, 2018Last modified by jyamada on Mar 13, 2018
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If you have imported your Active Directory (AD) Organizational Unit (OU) tree using the Malwarebytes Management Console, you may find your client information is inaccurate.  When the Management Console displays inaccurate client information, the Client module may show duplicated, unregistered, or uninstalled clients, even though these clients are known and working.

 

Cause

There are two reasons clients may not appear correctly:

  • The OU was imported using Malwarebytes Management Console v1.7 or earlier.  A bug was found in Management Console v1.7 and earlier and was addressed in Management Console v1.8.
  • Active Directory (AD) clients were either added, deleted, or moved to another OU

 

Resolution

To resync your OU to the Client module, install the latest version of the Malwarebytes Management Console, then remove and add your OU.

 

  1. Open the Malwarebytes Management Console.

  2. Click Client.


  3. Select the domain or OU you need to resync.

  4. Right-click the domain or OU.

  5. Click Remove.


  6. Click Yes.


  7. Right-click All clients > Add AD OU as Group....


  8. Select the domain or OU you previously removed, then click OK.

 

To confirm the Management Console has added your OU clients to the correct group, open the Management Console and view the Client module.

 

Additional information

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