Self Protection preventing upgrade from 2.x to 3.2

Document created by parche Employee on Aug 22, 2017Last modified by jyamada on Sep 6, 2017
Version 1Show Document
  • View in full screen mode

When upgrading from Malwarebytes Anti-Malware v2.2 to Malwarebytes for Windows v3.2 you may get an error message during the upgrade that looks like:

 

 

This message during set up will stop the set up and tell you to Disable the Self-Protection module in Malwarebytes Anti-Malware. To disable the features, refer to the article What is Self-Protection and why should I enable it.

Attachments

    Outcomes