Enable Context Menu for Managed Clients

Document created by jross Employee on Aug 7, 2017
Version 1Show Document
  • View in full screen mode

Issue

When trying to scan an object by right-clicking on the file, the option to scan does not appear.

 

Cause

Context Menu is disabled by the policy the endpoint is using.

 

Resolution

Open up the Management Console.

  1. Click on Policy
  2. Find the policy assigned to the endpoint and edit
  3. Click on the General tab
  4. Enable Create right click context menu
  5. Confirm endpoint received the updated policy

Attachments

    Outcomes