Default scan not running

Document created by gpoller Employee on Jun 7, 2017Last modified by parche on Jun 23, 2017
Version 4Show Document
  • View in full screen mode

Since activation of your license, you may notice that the default scan isn't running. This may be due to the time that the default automatic scan is set to. If the time is during a period when the computer is in hibernate, sleep, or off status, then a scan will not be run. The computer must be in an active state for a scan to be run. This article will guide you through the automated task scheduler to make sure that the time of the automated scan is during an active period for the computer. Turn on the software by double clicking the desktop icon then follow the steps below.

 

Adjusting the time for a scheduled scan:

 

  1. Click on the "Settings" button on the left side of the program window.
  2. Click on "Scan Scheduler" tab in the upper menu.
  3. At least one scan should be of type Normal.  This is the default scheduled scan.
  4. Check mark this scan and click Edit to open the task.                  
  5. In the next window, you see the starting time, it maybe 2:11:00 AM or something around 2 o'clock. We suggest to have the scan set to a time during the day that the computer is active. A scan cannot be done during a time when the computer is in sleep/hibernate. 
  6. Enter a new starting time for the scan. 
  7. Click "OK" to save the changes. It's safe to close Malwarebytes once you have saved the changes.

 

Once set, you can wait for the scan to take place. After the scan you will see the results in the "Reports" section of the software.

 

See also

Attachments

    Outcomes