Exploit blocks when on older versions of Java

Document created by drossler Employee on May 12, 2017Last modified by jgolomb on Jan 3, 2019
Version 2Show Document
  • View in full screen mode

It is highly recommended to keep Java up to date.

 

Each new version of Java not only adds new features, but also crucial security updates.

 

If an older version of Java is installed and is causing blocks, then updating to a newer version does not cause blocks, it is likely a procedure that was insecure in the previous version has been fixed in the newer version.

Attachments

    Outcomes