Ransomware Protection unavailable on Windows XP or Vista

Document created by dshull Employee on May 10, 2017Last modified by jyamada on May 8, 2018
Version 5Show Document
  • View in full screen mode

As of Malwarebytes for Windows v3.5 release, Ransomware Protection is no longer supported on Windows XP and Vista operating systems.  Windows XP and Vista do not have the technology necessary to run Ransomware Protection. 

 

If Malwarebytes for Windows is installed on a computer with a Windows XP or Vista operating system, Malwarebytes for Windows reports Ransomware Protection is unavailable.

 

 

To protect your computer from ransomware, we recommend you upgrade your computer's operating system and enable Ransomware Protection.  Refer to Malwarebytes for Windows, Tech Specs for supported operating systems.

 

Additional information

Attachments

    Outcomes