Consumer: Anti-Malware for Mac Support

What operating system is required for Anti-Malware for Mac?

Malwarebytes Anti-Malware for Mac version 1.1 and greater require Mac OSX 10.9. If you are using OSX 10.7, you will need to download an older version (1.0.2.8) of Anti-Malware for Mac.

Download Malwarebytes Anti-Malware for Mac 1.0.2.8

If you need any additional assistance with this, please contact our Support team and we'll be happy to help.

Did you find this article helpful?